TSG Voice Congestion Issues
Incident Report for TSG Global
Resolved
This incident has been resolved.
Posted Jun 08, 2022 - 01:45 UTC
Monitoring
A fix has been implemented and we are monitoring the system for any other issues.
Posted Jun 08, 2022 - 00:04 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 23:27 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 22:32 UTC
Update
We are continuing to investigate this issue.
Posted Jun 07, 2022 - 22:30 UTC
Investigating
We are currently investigating congestion issues with the TSG Global voice services. We hope to have an update soon.
Posted Jun 07, 2022 - 22:19 UTC
This incident affected: Voice Services (Toll-Free Inbound Voice, Local Inbound Voice, Voice Termination), Messaging Services (SMPP, Local Inbound/Outbound SMS, Toll-Free Inbound/Outbound SMS, Local Inbound/Outbound MMS, Toll-Free Inbound/Outbound MMS), and Websites & Portals (Billing / CDR Portal (COBRA), "Green" Management Portal).