SMS/MMS Deliverability Latency
Incident Report for TSG Global
Resolved
This incident has been resolved.
Posted Oct 12, 2022 - 15:28 EDT
Investigating
We are currently investigating some latency related to inbound/outbound SMS/MMS messaging.
Posted Oct 12, 2022 - 15:16 EDT
This incident affected: Messaging Services (SMPP, Local Inbound/Outbound SMS, Toll-Free Inbound/Outbound SMS, Local Inbound/Outbound MMS, Toll-Free Inbound/Outbound MMS).