SMS Failing or Latency Issues
Incident Report for TSG Global
Resolved
This incident has been resolved.
Posted Oct 25, 2022 - 14:20 EDT
Investigating
We are currently investigating issues with SMS failing for HTTP users, as well latency issues for SMPP users. Updates to come.
Posted Oct 25, 2022 - 14:06 EDT
This incident affected: Messaging Services (SMPP, Local Inbound/Outbound SMS, Toll-Free Inbound/Outbound SMS, Local Inbound/Outbound MMS, Toll-Free Inbound/Outbound MMS).