The 10DLC delivery hub delivery hub has confirmed that this issue has been resolved.
Posted Aug 23, 2024 - 12:07 EDT
Investigating
The 10DLC delivery hub received notification that T-Mobile is experiencing intermittent latency issues impacting SMS messaging services. We will provide more information as it becomes available.
Posted Aug 23, 2024 - 10:17 EDT
This incident affected: Messaging Services (Local Inbound/Outbound SMS, Local Inbound/Outbound MMS).