Degraded Performance with Industry OSR Provider
Incident Report for TSG Global
Resolved
TSG has monitored OSR requests are completing now, and most backlogged requests should have been processed. If you notice any submissions not enabled, please resubmit the requests.

Thank you for your patience as the OSR worked through this incident.
Posted May 23, 2023 - 17:05 EDT
Update
The OSR is continuing to work on the outage. We apologize for any inconvenience this is causing. We will update once the status is provided.
Posted May 23, 2023 - 13:54 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2023 - 10:52 EDT
Investigating
TSG Global has been informed of an industry-wide degraded performance event with the OSR (messaging enablement for the ecosystem).

This event impacts all carriers and all providers.

This does impact SMS/MMS enablement as well as Campaign association

We will post updates as we are provided them by the OSR.
Posted May 23, 2023 - 10:51 EDT