Toll-Free SMS/MMS/DLR Outage
Incident Report for TSG Global
Resolved
This incident has been resolved. A post-mortem will be provided once we get one from our vendor.
Posted Sep 11, 2023 - 16:13 EDT
Monitoring
At this time, Our toll-free messaging vendor's messaging services have been restored. Queued transactions have begun to send. We are monitoring the system and will provide more information soon.
Posted Sep 11, 2023 - 15:37 EDT
Update
We have identified that the current outage is due to an issue with Our toll-free messaging vendor's AWS RDS instance. This is under escalated investigation with AWS. We will provide more information as it becomes available from our vendor.
Posted Sep 11, 2023 - 14:29 EDT
Identified
Our toll-free messaging vendor is experiencing an outage related to all toll-free messaging and DLRs. We are awaiting an update from our vendor.
Posted Sep 11, 2023 - 12:48 EDT
This incident affected: Messaging Services (Toll-Free Inbound/Outbound SMS, Toll-Free Inbound/Outbound MMS).