Inbound Webhook Latency
Incident Report for TSG Global
Resolved
This incident has been resolved.
Posted Sep 06, 2022 - 20:39 UTC
Identified
The issue has been identified and we are investigating a longer term fix.
Posted Sep 06, 2022 - 19:07 UTC
Investigating
We are currently investigating this issue.
Posted Sep 06, 2022 - 18:48 UTC
This incident affected: Messaging Services (SMPP, Local Inbound/Outbound SMS, Toll-Free Inbound/Outbound SMS, Local Inbound/Outbound MMS, Toll-Free Inbound/Outbound MMS).