Outbound Messaging Latency
Incident Report for TSG Global
Resolved
This incident has been resolved.
Posted Sep 14, 2022 - 17:40 EDT
Identified
We have identified an issue with outbound messaging and some latency (several seconds or minutes) impacting customers. We are escalating with our upstream and hope to have an update soon.
Posted Sep 14, 2022 - 15:40 EDT
This incident affected: Messaging Services (SMPP, Local Inbound/Outbound SMS, Local Inbound/Outbound MMS).