UPSTREAM - Delayed SMS Delivery to Verizon and T-mobile
Incident Report for TSG Global
Resolved
Messaging continues to deliver as expected to all carriers. We will continue to monitor with our peering partner, but as of this notice, it is resolved. We will close this incident. Any messages that were not received during this outage should be resent.
Posted Sep 28, 2023 - 16:50 EDT
Monitoring
Our peering partner identified the cause for messages not being delivered to some Verizon and T-Mobile end users and has implemented a fix. Currently, messages are being delivered to all destination carriers. We are continuing to monitor service levels.
Posted Sep 28, 2023 - 16:18 EDT
Update
Our peering partner is still investigating the issue.
Posted Sep 28, 2023 - 15:35 EDT
Update
We are continuing to investigate this issue.
Posted Sep 28, 2023 - 15:02 EDT
Investigating
We are currently investigating delayed SMS delivery to both Verizon and T-mobile carriers. We will update you as soon as we have more information. This is not an issue with TSG's network but something we are investigating with our peering partner. This seems to be only affecting 10DLC and is not affecting Toll-Free or Shortcode
Posted Sep 28, 2023 - 14:54 EDT
This incident affected: Messaging Services (SMPP, Local Inbound/Outbound SMS).