Partial Voice Outage
Incident Report for TSG Global
Resolved
This incident has been resolved. Our underlying LRN provider had an internal issue that has since been reverted/fixed, and services should be fully functional now.
Posted Jul 06, 2022 - 19:43 UTC
Investigating
We are currently investigating issues with our voice services.
Posted Jul 06, 2022 - 19:17 UTC
This incident affected: Voice Services (Toll-Free Inbound Voice, Local Inbound Voice, Voice Termination).