Inbound Message Delay
Incident Report for TSG Global
Resolved
This incident has been resolved.
Posted Sep 02, 2022 - 12:53 EDT
Monitoring
A fix has been implemented and we are monitoring the systems for any additional issues.
Posted Sep 02, 2022 - 12:40 EDT
Identified
The issue has been identified and the inbound message queue is draining, and inbound messages should be resuming.
Posted Sep 02, 2022 - 12:33 EDT
Investigating
We are currently investigating delays related to inbound messages (SMS/MMS and DLRs). We will have an update shortly.
Posted Sep 02, 2022 - 12:08 EDT
This incident affected: Messaging Services (SMPP, Local Inbound/Outbound SMS, Toll-Free Inbound/Outbound SMS, Local Inbound/Outbound MMS, Toll-Free Inbound/Outbound MMS).