Local Inbound Voice Partial Disruption
Incident Report for TSG Global
Resolved
Dear Customers,

We are pleased to inform you that the incident affecting Local Voice Origination has been resolved. All services have been fully restored, and monitoring has shown normal operations.

We apologize for any inconvenience caused and appreciate your patience throughout this process.

If you have any questions or concerns, please don't hesitate to contact our support team.

Thank you for your understanding and continued support.

Sincerely,

TSG Global Incident Management Team
Posted Jun 06, 2023 - 09:20 EDT
Monitoring
Dear Customers,

We are pleased to inform you that the service interruption affecting certain Local Voice Origination numbers has been resolved. All affected services have been fully restored, and you can now resume normal operations.

Our peering partner has successfully implemented the necessary fix, allowing for the complete restoration of the affected services. We appreciate your patience and understanding throughout the duration of this incident.

While the issue has been resolved, we will continue to closely monitor the situation to ensure the stability and reliability of our services. Our team remains vigilant to address any potential concerns promptly.

If you encounter any further issues or have any questions, please do not hesitate to contact our support team at support@tsgglobal.com, who can assist you.

Thank you for your cooperation and understanding.

Sincerely,

TSG Global Incident Management Team
Posted Jun 05, 2023 - 22:29 EDT
Update
Dear Customers,

We would like to provide you with an update regarding the ongoing partial outage impacting certain Local Voice Origination numbers. Please note that this incident does not affect all Local Voice Origination services.

Our peering partner has successfully identified the root cause of the issue and is actively working towards a resolution and complete restoration of all affected Local Voice Origination numbers. While progress has been made, there is still work to be done.

We are closely collaborating with our peering partner to expedite the resolution process. They are diligently working on applying the necessary fix to restore full functionality to the affected services.

We understand the inconvenience this may have caused and appreciate your patience and understanding. Our priority is to ensure a swift resolution and minimize any disruption to your business operations.

We will continue to closely monitor the situation and provide timely updates as we receive them from our peering partner. Please refer to our status page for the latest information on the incident and its progress toward resolution.

Status Page: status.tsgglobal.com

Thank you for your understanding and cooperation.

Sincerely,

TSG Global Incident Management Team
Posted Jun 05, 2023 - 22:02 EDT
Identified
Our peering partner has identified the root cause for the partial service interruption. They are working to apply the fix and restore all affected services.

We will update once more information is provided.
Posted Jun 05, 2023 - 17:34 EDT
Investigating
We are investigating a partial service disruption on some local inbound voice services. We will update as we have more information.
Posted Jun 05, 2023 - 15:16 EDT
This incident affected: Voice Services (Local Inbound Voice).