Our engineering team identified and resolved the issue. Inbound HTTP webhook delivery has been restored to normal operation.
Posted Oct 15, 2025 - 16:24 EDT
Identified
Status: Identified - Fix in Progress Impact: Inbound SMS messages to HTTP webhooks may experience delays. SMPP customers are not affected. Affected Services:
Long Code (10DLC) inbound HTTP webhooks Toll-Free inbound HTTP webhooks Short Code inbound HTTP webhooks
Current Actions: Our engineering team has identified the issue and is implementing a fix. We will update this incident as soon as inbound HTTP webhook delivery is restored to normal.
Posted Oct 15, 2025 - 15:10 EDT
This incident affected: Messaging Services (Local Inbound/Outbound SMS, Toll-Free Inbound/Outbound SMS, Local Inbound/Outbound MMS, Toll-Free Inbound/Outbound MMS).